Recent security issues with PHPMailer and SwiftMailer

Recently three Remote Code Execution vulnerabilities were discovered in in PHPMailer and SwiftMailer.

All three mention Yii among the affected frameworks in the initial release, so Yii team commented on this to clarify who is affected and what action is required.

http://www.yiiframework.com/news/122/recent-security-issues-with-phpmailer-and-swiftmailer/

Comments

Signup in order to comment.